Наши новости

Десктопные и Android терминалы МetaTrader 4 не будут поддерживать старые версии

 – 2019.02.22
Уважаемые клиенты!

Хотим уведомить вас, что с 1 марта 2019 года прекращается поддержка десктопных терминалов MetaTrader 4 ниже 1118 билда и Android терминалов MetaTrader 4 ниже 1104 билда. Это означает, что такие терминалы больше не смогут подключаться к торговым серверам JustForex. Просим вас обновить торговые терминалы до последней версии.

С уважением,
команда JustForex