Наши новости

Поддержка устаревших версий ОС Windows на MetaTrader 4/5 будет прекращена

 – 2017.06.07
Уважаемые клиенты!

Мы хотим сообщить вам, что с 1 октября 2017 года платформа MetaTrader не будет поддерживать устаревшие версии операционной системы Windows из-за уязвимости системы безопасности. Это изменение относится к следующим операционным системам: Windows XP, Windows 2003, Windows Vista. Старые версии торговых терминалов MT4 и MT5 по-прежнему будут работать на указанных системах, но не будут получать обновления с 1 октября 2017 года.

Минимальным требованием для полноценной работы MetaTrader 4/5 будет Windows 7, но мы настоятельно рекомендуем использовать 64-битные версии Windows 10. Пожалуйста, учитывайте эту информацию во время торговли.

С уважением,
команда JustForex