Nuestras noticias

Los terminales de escritorio y Android de MetaTrader 4 no serán compatibles con las versiones anteriores

 – 2019.02.22
¡Estimados clientes!

Queremos informaros de que, desde el 1 de marzo de 2019, los terminales de escritorio de MetaTrader 4 por debajo de la versión 1118 y los terminales MetaTrader 4 de Android por debajo de la versión 1104 ya no serán compatibles. Esto significa que dichos terminales no podrán conectarse a los servidores de trading de JustForex. Por favor, actualizad vuestros terminales de trading a la última versión.

Saludos,
Equipo de JustForex