我们的新闻

MetaTrader 4桌面与Android终端将不再支持旧版本

 – 2019.02.22
尊敬的客户:

我们特别提醒您,从2019年3月1日起,版本号低于1118的MetaTrader 4桌面终端及版本号低于1104的Android MetaTrader 4终端将不再获支持。这表示这些终端将无法连接JustForex服务器。请将您的交易终端更新至最新版本。

顺祝商祺,
JustForex团队